Platform, Agent and API are down

Incident Report for Fluid Attacks

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2026 - 12:39 GMT-05:00

Identified

An issue was found in the platform, agent, and API
Click for details: https://availability.fluidattacks.com
Posted Mar 31, 2026 - 12:13 GMT-05:00
This incident affects: Platform and Agent.