Vulnerabilities incorrectly reverted to Submitted state

Incident Report for Fluid Attacks

Resolved

The incident has been resolved, and vulnerabilities now display their correct status.
Posted Jul 11, 2025 - 14:40 GMT-05:00

Identified

Vulnerabilities that were previously reported are being mistakenly shown as "Submitted", disrupting their expected workflow.
Posted Jul 10, 2025 - 20:53 GMT-05:00
This incident affected: Platform.