Outage in the Fluid Attacks DB portal

Incident Report for Fluid Attacks

Postmortem

Impact

At least one user observed that db.fluidattacks.com became temporarily unavailable for a short period. The issue started on UTC-5 25-11-05 19:55 and was proactively discovered 15 minutes (TTD) later by a staff member and one of our monitoring tools, which alerted about the service disruption. No customer reports were received. The problem was resolved in 15 minutes (TTF), resulting in a total window of exposure of 28.8 minutes (WOE) [1].

Cause

An experimental change was introduced to improve how the service accessed its data. However, this change caused the database application to fail during startup, making it unable to respond to incoming requests [2].

Solution

The problematic configuration was removed, restoring normal service [3].

Conclusion

Future infrastructure changes will be rolled out gradually using feature flags to minimize potential service disruptions. INFRASTRUCTURE_ERROR

Posted Nov 10, 2025 - 08:57 GMT-05:00

Resolved

The issue has been resolved, and the portal is now fully operational.
Posted Nov 05, 2025 - 20:33 GMT-05:00

Identified

The Fluid Attacks DB portal is experiencing a temporary outage.
Posted Nov 05, 2025 - 20:26 GMT-05:00
This incident affected: Criteria.