Gateway timeout error when accessing the platform

Incident Report for Fluid Attacks

Resolved

The incident has been resolved, and users can now access the platform normally.
Posted Jul 03, 2025 - 13:49 GMT-05:00

Identified

The platform fails to load due to a Gateway timeout error (504), blocking user access.
Posted Jul 03, 2025 - 09:36 GMT-05:00
This incident affected: Platform.